Verification code -- technical issue

  • 2
  • Problem
  • Updated 6 years ago
  • Solved
I have noticed that I'm not the only one who has trouble with the verification codes you type when submitting comments or reviews on Stonebridge website/blog. I would like you Stonebridge Colleges to look into this technical issue. The way I deal with it for the moment is that, before I submit a comment or review, I click to update the verification letters, and once I see the new letters I fill the form and click to submit, and it's the only way it works!
While Stonebridge Colleges are informed about this and trying to fix it, I recommend to everyone experiencing this issue to follow my steps, just refresh the letters you see (forget about the ones you see at first! they won't be accepted!) and fill in the verification area then submit your comment/review. Hope it works! :-)
Photo of AstralW

AstralW

  • 150 Posts
  • 118 Reply Likes

Posted 6 years ago

  • 2
Photo of Stonebridge Student Support Team

Stonebridge Student Support Team, Official Rep

  • 1194 Posts
  • 112 Reply Likes
Hi AstralW! Thank you for alerting us to this technical issue. We will look into this and get back to you with further information as soon as possible.
Photo of Stonebridge Student Support Team

Stonebridge Student Support Team, Official Rep

  • 1194 Posts
  • 112 Reply Likes
Hi AstralW! This technical issue has been solved. You should be able to post reviews without any problems.
Photo of AstralW

AstralW

  • 150 Posts
  • 118 Reply Likes
That's great news! Thank you Stonebridge!