Is anyone else having problems logging into the epearl website? I type in the website link and a blank page is showing.....

  • 5
  • Question
  • Updated 3 years ago
Is anyone else having problems logging into the epearl website? I type in the website link and a blank page is showing.....
Photo of Gemma

Gemma

  • 4 Posts
  • 2 Reply Likes
  • frustrated

Posted 3 years ago

  • 5
Photo of Aron W

Aron W

  • 1 Post
  • 1 Reply Like
Yep, the same here Gemma.
Photo of Abbie Russell

Abbie Russell

  • 5 Posts
  • 1 Reply Like
Yep me too. Tried on my phone, the iPad and the computer, none will work
Photo of Gemma

Gemma

  • 4 Posts
  • 2 Reply Likes
Maybe the server is down then :( 
Photo of Abbie Russell

Abbie Russell

  • 5 Posts
  • 1 Reply Like
Maybe, it's so annoying. I haven't done any work for about 2 weeks, I get the motivation to do work and I can't! Lol
Photo of Helen White

Helen White

  • 3 Posts
  • 0 Reply Likes

I( can now get on to site, but still not quite as far as assignments.  Guessing that must mean ta least it is being worked on?  Time for a cuppa, and then try again


Photo of Abbie Russell

Abbie Russell

  • 5 Posts
  • 1 Reply Like
I've just tried again and it let me in and go into my study materials etc :)
Photo of Helen White

Helen White

  • 3 Posts
  • 0 Reply Likes

I am now in :D


Photo of Claire Garner

Claire Garner

  • 1 Post
  • 0 Reply Likes
I'm off to try now...yep I'm back on aswell
Photo of Danielle Norris

Danielle Norris

  • 2 Posts
  • 0 Reply Likes
I'm trying to submit my assignment but it keeps telling me to submit my video evidence. But this unit doesnt require it. Very frustrating!
Photo of Debbie Lindsay

Debbie Lindsay

  • 1 Post
  • 0 Reply Likes
The video evidence message keeps appearing on mine too when using laptop. It worked on iPad though. Since epearl changed I've had loads of problems!